高危 Church Management System SQL注入漏洞(CVE-2022-38610)

CVE编号

CVE-2022-38610

利用情况

暂无

补丁情况

没有补丁

披露时间

2022-09-13
漏洞描述
Church Management System是一个教会管理系统。

Church Management System v1.0版本存在安全漏洞,该漏洞源于通过/garage/editclient.php的id参数存在SQL注入漏洞。
解决建议
目前厂商暂未发布修复措施解决此安全问题,建议用户随时关注厂商主页或参考网址以获取解决办法:

https://www.sourcecodester.com/php/11206/church-management-system.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 garage_management_system_project garage_management_system 1.0 -
阿里云评分
7.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    没有补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-89 SQL命令中使用的特殊元素转义处理不恰当(SQL注入)
阿里云安全产品覆盖情况