apache batik 服务端请求伪造(ssrf)

CVE编号

CVE-2022-38648

利用情况

暂无

补丁情况

N/A

披露时间

2022-09-22
漏洞描述
Server-Side Request Forgery (SSRF) vulnerability in Batik of Apache XML Graphics allows an attacker to fetch external resources. This issue affects Apache XML Graphics Batik 1.14.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 apache batik 1.14 -
运行在以下环境
系统 debian_10 batik * Up to
(including)
1.10-2+deb10u1
运行在以下环境
系统 debian_11 batik * Up to
(including)
1.12-4+deb11u1
运行在以下环境
系统 debian_12 batik * Up to
(including)
1.14-2
运行在以下环境
系统 debian_sid batik * Up to
(including)
1.14-2
CVSS3评分
5.3
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-918 服务端请求伪造(SSRF)
阿里云安全产品覆盖情况