严重 FortiOS 认证绕过与命令执行漏洞(CVE-2022-40684)

CVE编号

CVE-2022-40684

利用情况

EXP 已公开

补丁情况

官方补丁

披露时间

2022-10-14
该漏洞EXP已公开传播,漏洞利用成本极低,建议您立即关注并修复。
漏洞描述
Fortinet官方发布安全公告,修复了其多个产品中的一个身份验证绕过漏洞(CVE-2022-40684),其CVSSv3评分为9.6。攻击者可构造恶意请求绕过身份认证,利用相关API接口上传SSH Key等从而登录并执行任意命令,控制服务器。攻击者可执行任意命令控制服务器。
解决建议
官方已发布安全更新,请尽快升级。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 fortinet fortiproxy * From
(including)
7.0.0
Up to
(excluding)
7.0.7
运行在以下环境
应用 fortinet fortiproxy 7.2.0 -
运行在以下环境
应用 fortinet fortiswitchmanager 7.0.0 -
运行在以下环境
应用 fortinet fortiswitchmanager 7.2.0 -
阿里云评分
9.9
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    EXP 已公开
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    传输被破坏
  • 服务器危害
    服务器失陷
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-306 关键功能的认证机制缺失
阿里云安全产品覆盖情况