中危 AeroCMS SQL注入漏洞(CVE-2022-45535)

CVE编号

CVE-2022-45535

利用情况

POC 已公开

补丁情况

没有补丁

披露时间

2022-11-22
漏洞描述
AeroCMS是美国AeroCMS公司的一个内容管理系统。
AeroCMS v0.0.1版本中\admin\categories.php的edit参数存在SQL注入漏洞。攻击者可利用该漏洞访问数据库信息。

受影响系统:
AeroCMS AeroCMS 0.0.1
解决建议
目前厂商暂未发布修复措施解决此安全问题,建议用户随时关注厂商主页或参考网址以获取解决办法:

https://github.com/MegaTKC/AeroCMS
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 aerocms_project aerocms 0.0.1 -
阿里云评分
5.6
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    管控权限
  • 影响范围
    全局影响
  • EXP成熟度
    POC 已公开
  • 补丁情况
    没有补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-89 SQL命令中使用的特殊元素转义处理不恰当(SQL注入)
阿里云安全产品覆盖情况