retra-system 安全漏洞

CVE编号

CVE-2022-4593

利用情况

暂无

补丁情况

N/A

披露时间

2022-12-18
漏洞描述
retra-system是retra个人开发者的一个应用程序。retra-system存在安全漏洞。攻击者利用该漏洞执行跨站脚本攻击。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 retra-system_project retra-system * Up to
(excluding)
2022-01-07
运行在以下环境
系统 suse_12_SP5 kernel * Up to
(excluding)
4.12.14-16.120.1
CVSS3评分
6.1
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-707 对消息或数据结构的处理不恰当
CWE-74 输出中的特殊元素转义处理不恰当(注入)
CWE-79 在Web页面生成时对输入的转义处理不恰当(跨站脚本)
阿里云安全产品覆盖情况