低危 Linux kernel 拒绝服务漏洞(CVE-2022-47929)

CVE编号

CVE-2022-47929

利用情况

暂无

补丁情况

官方补丁

披露时间

2023-01-18
漏洞描述
In the Linux kernel before 6.1.6, a NULL pointer dereference bug in the traffic control subsystem allows an unprivileged user to trigger a denial of service (system crash) via a crafted traffic control configuration that is set up with "tc qdisc" and "tc class" commands. This affects qdisc_graft in net/sched/sch_api.c.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 debian_10 linux * Up to
(including)
4.19.249-2
运行在以下环境
系统 debian_11 linux * Up to
(including)
5.10.158-2
运行在以下环境
系统 debian_12 linux * Up to
(including)
6.1.4-1
运行在以下环境
系统 linux linux_kernel * Up to
(excluding)
6.1.6
阿里云评分
3.3
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-476 空指针解引用
阿里云安全产品覆盖情况