Apache SkyWalking 未授权访问漏洞

CVE编号

N/A

利用情况

暂无

补丁情况

N/A

披露时间

2022-01-01
漏洞描述
Apache Skywalking 是专门为微服务架构和云原生架构系统而设计并且支持分布式链路追踪的APM系统。
Apache Skywalking因配置不当存在未授权访问漏洞,导致用户可以未授权访问服务页面,造成信息泄露等危害。
解决建议
1.请勿将Apache Skywalking 服务对外网开放访问;
2.配置访问账号密码或采用其他合适的认证方式
CVSS3评分
N/A
  • 攻击路径
    N/A
  • 攻击复杂度
    N/A
  • 权限要求
    N/A
  • 影响范围
    N/A
  • 用户交互
    N/A
  • 可用性
    N/A
  • 保密性
    N/A
  • 完整性
    N/A
CWE-ID 漏洞类型
阿里云安全产品覆盖情况