严重 Apache OFBiz log4j 远程代码执行漏洞

CVE编号

N/A

利用情况

EXP 已公开

补丁情况

官方补丁

披露时间

2021-12-24
该漏洞EXP已公开传播,漏洞利用成本极低,建议您立即关注并修复。
漏洞描述
Apache OFBiz是一个电子商务平台,用于构建大中型企业级、跨平台、跨数据库、跨应用服务器的多层、分布式电子商务类应用系统。 其日志组件使用了 Apache Log4j 。而Log4j 旧版本存在 CVE-2021-44228 远程代码执行漏洞。攻击者可通过构建恶意请求来触发Log4j 远程代码执行漏洞,从而执行任意代码。
解决建议
攻击者可触发JNDI注入,执行任意代码,控制服务器。
阿里云评分
9.6
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    EXP 已公开
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    传输被破坏
  • 服务器危害
    服务器失陷
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-502 可信数据的反序列化
阿里云安全产品覆盖情况