中危 Linux kernel 品安全漏洞

CVE编号

CVE-2023-0461

利用情况

暂无

补丁情况

官方补丁

披露时间

2023-02-23
漏洞描述
Linux kernel是美国Linux基金会的开源操作系统Linux所使用的内核。
Linux kernel存在安全漏洞,该漏洞源于Linux kernel中的上层协议 (ULP) 子系统没有正确处理某些协议中进入 LISTEN 状态的套接字,导致释放后重用,攻击者利用该漏洞可以导致拒绝服务(系统崩溃)或执行任意代码。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 linux linux_kernel * Up to
(excluding)
6.2
运行在以下环境
系统 linux linux_kernel 6.2 -
运行在以下环境
系统 ubuntu_16.04 linux-hwe * Up to
(excluding)
4.15.0-206.217~16.04.1
运行在以下环境
系统 ubuntu_18.04 linux-oracle * Up to
(excluding)
4.15.0-1146.162
阿里云评分
6.5
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    越权影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-416 释放后使用
阿里云安全产品覆盖情况