VMware Aria Operations for Logs 命令注入漏洞(CVE-2023-20865)

CVE编号

CVE-2023-20865

利用情况

暂无

补丁情况

N/A

披露时间

2023-04-21
漏洞描述
VMware Aria Operations for Logs 存在命令注入漏洞,在 VMware Aria Operations for Logs 中拥有管理权限的恶意行为者可以以 root 身份执行任意命令。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 vmware aria_operations_for_logs * From
(including)
8.6.0
Up to
(excluding)
8.12.0
运行在以下环境
应用 vmware cloud_foundation * From
(including)
4.0
Up to
(including)
4.5
CVSS3评分
7.2
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-77 在命令中使用的特殊元素转义处理不恰当(命令注入)
阿里云安全产品覆盖情况