高危 Atlassian Confluence 模板注入代码执行漏洞(CVE-2023-22522)

CVE编号

CVE-2023-22522

利用情况

暂无

补丁情况

官方补丁

披露时间

2023-12-06
漏洞描述
Atlassian Confluence 是由 Atlassian 开发的企业级协作软件。2023年12月6日,Atlassian 官方披露 CVE-2023-22522 Atlassian Confluence 模板注入代码执行漏洞。攻击者可构造恶意请求导致远程代码执行。Atlassian 官方评级严重,外界尚未流传相关利用。请Atlassian Confluence客户尽快升级。

安全版本
Atlassian Confluence Data Center and Server 7.19.17
Atlassian Confluence Data Center and Server 8.4.5
Atlassian Confluence Data Center and Server 8.5.4

Atlassian Confluence Data Center 8.6.2
Atlassian Confluence Data Center 8.7.1

其余版本(包括官方不支持版本)均受影响。
解决建议
官方已发布安全版本,建议升级至最新版本及其以上。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 atlassian confluence_data_center * From
(including)
4.0
Up to
(excluding)
7.19.17
运行在以下环境
应用 atlassian confluence_data_center * From
(including)
8.0.0
Up to
(excluding)
8.4.5
运行在以下环境
应用 atlassian confluence_data_center * From
(including)
8.5.0
Up to
(excluding)
8.5.4
运行在以下环境
应用 atlassian confluence_data_center * From
(including)
8.6.0
Up to
(excluding)
8.6.2
运行在以下环境
应用 atlassian confluence_data_center 8.7.0 -
运行在以下环境
应用 atlassian confluence_server * From
(including)
4.0
Up to
(excluding)
7.19.17
运行在以下环境
应用 atlassian confluence_server * From
(including)
8.0.0
Up to
(excluding)
8.4.5
运行在以下环境
应用 atlassian confluence_server * From
(including)
8.5.0
Up to
(excluding)
8.5.4
阿里云评分
8.1
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    传输被破坏
  • 服务器危害
    服务器失陷
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-74 输出中的特殊元素转义处理不恰当(注入)
CWE-917 表达式语言语句中使用的特殊元素转义处理不恰当(表达式语言注入)
阿里云安全产品覆盖情况