中危 GlobalID 拒绝服务漏洞(CVE-2023-22799)

CVE编号

CVE-2023-22799

利用情况

暂无

补丁情况

官方补丁

披露时间

2023-01-20
漏洞描述
No description is available for this CVE.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 rubyonrails globalid * From
(including)
0.2.1
Up to
(excluding)
1.0.1
运行在以下环境
系统 debian_12 ruby-globalid * Up to
(excluding)
0.6.0-2
运行在以下环境
系统 opensuse_Leap_15.4 ruby2.5-rubygem-globalid * Up to
(excluding)
0.4.1-150000.3.3.1
运行在以下环境
系统 rocky_linux_8 libdb-cxx * Up to
(excluding)
5.3.28-42.el8_4
阿里云评分
5.1
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-1333 Inefficient Regular Expression Complexity
阿里云安全产品覆盖情况