kernel 安全漏洞 (CVE-2023-2841)

CVE编号

CVE-2023-2841

利用情况

暂无

补丁情况

N/A

披露时间

2023-11-23
漏洞描述
WordPress Advanced Local Pickup for WooCommerce插件在版本1.5.5及之前的版本中,由于参数未经足够转义以及现有SQL查询的不足准备,存在时间基准SQL注入漏洞。经过身份验证的具有管理员权限的攻击者可以通过将附加的SQL查询追加到已存在的查询中,从数据库中提取敏感信息。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 zorem advanced_local_pickup_for_woocommerce * Up to
(including)
1.5.5
运行在以下环境
系统 amazon_2 kernel * Up to
(excluding)
5.15.43-20.103.amzn2
运行在以下环境
系统 opensuse_5.3 kernel * Up to
(excluding)
5.14.21-150400.15.37.2
运行在以下环境
系统 opensuse_Leap_15.4 kernel * Up to
(excluding)
5.14.21-150400.15.37.2
运行在以下环境
系统 opensuse_Leap_15.5 kernel * Up to
(excluding)
5.14.21-150500.13.5.1
CVSS3评分
7.2
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-89 SQL命令中使用的特殊元素转义处理不恰当(SQL注入)
阿里云安全产品覆盖情况