Unitree Robotics A1 中的关键功能缺少身份验证 (CVE-2023-3104)

CVE编号

CVE-2023-3104

利用情况

暂无

补丁情况

N/A

披露时间

2023-11-22
漏洞描述
由于缺乏任何形式的身份认证,未经身份验证的本地用户能够通过网页服务器查看摄像头。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 fedora_37 python-django3 * Up to
(excluding)
3.2.19-1.fc37
运行在以下环境
系统 fedora_38 python-django3 * Up to
(excluding)
3.2.19-1.fc38
运行在以下环境
系统 fedora_EPEL_8 python-django3 * Up to
(excluding)
3.2.19-1.el8
运行在以下环境
系统 rocky_linux_8 libdb-cxx * Up to
(excluding)
5.3.28-42.el8_4
运行在以下环境
系统 unitree a1_firmware - -
运行在以下环境
硬件 unitree a1 1.16 -
CVSS3评分
5.7
  • 攻击路径
    相邻
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-306 关键功能的认证机制缺失
阿里云安全产品覆盖情况