中危 Mozilla Firefox 拒绝服务漏洞(CVE-2023-32213)

CVE编号

CVE-2023-32213

利用情况

暂无

补丁情况

官方补丁

披露时间

2023-05-09
漏洞描述
在Firefox中存在漏洞,由于DoReadData函数中可能使用未初始化的值用作读取限制,攻击者可以构造恶意页面诱使受害者访问触发漏洞,导致拒绝服务。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 mozilla firefox * Up to
(excluding)
113.0
运行在以下环境
应用 mozilla firefox_esr * Up to
(excluding)
102.11
运行在以下环境
应用 mozilla thunderbird * Up to
(excluding)
102.11
运行在以下环境
系统 alma_linux_8 firefox * Up to
(excluding)
102.11.0-2.el8_7.alma
运行在以下环境
系统 alma_linux_9 firefox * Up to
(excluding)
102.11.0-2.el9_2.alma
运行在以下环境
系统 alpine_3.18 firefox-esr * Up to
(excluding)
102.11.0-r0
运行在以下环境
系统 alpine_3.19 firefox-esr * Up to
(excluding)
102.11.0-r0
运行在以下环境
系统 amazon_2 firefox * Up to
(excluding)
102.11.0-2.amzn2.0.1
运行在以下环境
系统 anolis_os_23 firefox * Up to
(excluding)
115.3.0-1
运行在以下环境
系统 anolis_os_7 firefox * Up to
(excluding)
102.11.0-2.0.1
运行在以下环境
系统 anolis_os_8 firefox * Up to
(excluding)
102.11.0-2.0.1
运行在以下环境
系统 centos_7 firefox * Up to
(excluding)
102.11.0-2.el7_9
运行在以下环境
系统 debian_10 firefox-esr * Up to
(excluding)
102.11.0esr-1~deb10u1
运行在以下环境
系统 debian_11 firefox-esr * Up to
(excluding)
102.11.0esr-1~deb11u1
运行在以下环境
系统 debian_12 firefox-esr * Up to
(excluding)
102.11.0esr-1
运行在以下环境
系统 opensuse_Leap_15.4 MozillaFirefox * Up to
(excluding)
102.11.0-150200.152.87.1
运行在以下环境
系统 oracle_7 firefox * Up to
(excluding)
102.11.0-2.0.1.el7_9
运行在以下环境
系统 oracle_8 firefox * Up to
(excluding)
102.11.0-2.0.1.el8_7
运行在以下环境
系统 oracle_9 firefox * Up to
(excluding)
102.11.0-2.0.1.el9_2
运行在以下环境
系统 redhat_7 firefox * Up to
(excluding)
102.11.0-2.el7_9
运行在以下环境
系统 redhat_8 firefox * Up to
(excluding)
102.11.0-2.el8_7
运行在以下环境
系统 redhat_9 firefox * Up to
(excluding)
102.11.0-2.el9_2
运行在以下环境
系统 rocky_linux_8 firefox * Up to
(excluding)
102.11.0-2.el8_7
运行在以下环境
系统 suse_12_SP5 MozillaFirefox * Up to
(excluding)
102.11.0-112.159.1
运行在以下环境
系统 ubuntu_18.04 firefox * Up to
(excluding)
113.0+build2-0ubuntu0.18.04.1
运行在以下环境
系统 ubuntu_20.04 firefox * Up to
(excluding)
102.11.0+build1-0ubuntu0.20.04.1
运行在以下环境
系统 ubuntu_22.04 thunderbird * Up to
(excluding)
102.11.0+build1-0ubuntu0.22.04.1
运行在以下环境
系统 ubuntu_22.10 thunderbird * Up to
(excluding)
102.11.0+build1-0ubuntu0.22.10.1
阿里云评分
5.7
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    越权影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-908 对未经初始化资源的使用
阿里云安全产品覆盖情况