中危 python3-requests+socks 安全漏洞 (CVE-2023-3268)

CVE编号

CVE-2023-3268

利用情况

暂无

补丁情况

官方补丁

披露时间

2023-06-17
漏洞描述
An out of bounds (OOB) memory access flaw was found in the Linux kernel in relay_file_read_start_pos in kernel/relay.c in the relayfs. This flaw could allow a local attacker to crash the system or leak kernel internal information.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 alibaba_cloud_linux_2.1903 kernel * Up to
(excluding)
4.19.91-27.5.al7
运行在以下环境
系统 alibaba_cloud_linux_3 kernel * Up to
(excluding)
5.10.134-15.al8
运行在以下环境
系统 alma_linux_8 kernel * Up to
(excluding)
4.18.0-513.5.1.el8_9
运行在以下环境
系统 amazon_2 kernel * Up to
(excluding)
5.4.247-161.349.amzn2
运行在以下环境
系统 debian_10 linux * Up to
(excluding)
4.19.289-1
运行在以下环境
系统 debian_11 linux * Up to
(excluding)
5.10.191-1
运行在以下环境
系统 debian_12 linux * Up to
(excluding)
6.1.37-1
运行在以下环境
系统 fedora_37 python-requests * Up to
(excluding)
2.28.1-3.fc37
运行在以下环境
系统 fedora_38 matrix-synapse * Up to
(excluding)
1.85.2-1.fc38
运行在以下环境
系统 kylinos_aarch64_V10SP1 kernel * Up to
(excluding)
4.19.90-23.37.v2101.ky10
运行在以下环境
系统 kylinos_x86_64_V10SP1 kernel * Up to
(excluding)
4.19.90-23.37.v2101.ky10
运行在以下环境
系统 linux linux_kernel * Up to
(excluding)
6.4
运行在以下环境
系统 opensuse_5.3 kernel * Up to
(excluding)
5.14.21-150400.15.46.1
运行在以下环境
系统 opensuse_5.4 kernel * Up to
(excluding)
5.14.21-150400.15.46.1
运行在以下环境
系统 opensuse_Leap_15.4 dtb-al * Up to
(excluding)
5.3.18-150300.59.127.1
运行在以下环境
系统 opensuse_Leap_15.5 kernel * Up to
(excluding)
4.12.14-150100.197.151.1
运行在以下环境
系统 oracle_8 kernel * Up to
(excluding)
4.18.0-513.5.1.el8_9
运行在以下环境
系统 oracle_9 kernel * Up to
(excluding)
5.14.0-362.8.1.el9_3
运行在以下环境
系统 redhat_8 kernel * Up to
(excluding)
4.18.0-513.5.1.el8_9
运行在以下环境
系统 rocky_linux_8 libdb-cxx * Up to
(excluding)
5.3.28-42.el8_4
运行在以下环境
系统 suse_12_SP5 kernel * Up to
(excluding)
4.12.14-16.139.1
运行在以下环境
系统 ubuntu_20.04 linux * Up to
(excluding)
5.4.0-1076.80
阿里云评分
5.8
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    越权影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-125 跨界内存读
阿里云安全产品覆盖情况