中危 ImageMagick 释放后重用漏洞(CVE-2023-34475)

CVE编号

CVE-2023-34475

利用情况

暂无

补丁情况

官方补丁

披露时间

2023-06-01
漏洞描述
No description is available for this CVE.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 fedoraproject extra_packages_for_enterprise_linux 8.0 -
运行在以下环境
应用 imagemagick imagemagick * Up to
(excluding)
7.1.1-10
运行在以下环境
系统 debian_10 imagemagick * Up to
(excluding)
6.9.10.23+dfsg-2.1+deb10u5
运行在以下环境
系统 debian_11 imagemagick * Up to
(excluding)
6.9.11.60+dfsg-1.3+deb11u1
运行在以下环境
系统 debian_12 imagemagick * Up to
(excluding)
6.9.11.60+dfsg-1.6
运行在以下环境
系统 fedora_37 ImageMagick * Up to
(excluding)
6.9.12.93-1.fc37
运行在以下环境
系统 fedora_38 ImageMagick * Up to
(excluding)
7.1.1.15-1.fc38
运行在以下环境
系统 fedora_EPEL_8 ImageMagick * Up to
(excluding)
6.9.12.93-1.el8
运行在以下环境
系统 fedora_EPEL_9 ImageMagick * Up to
(excluding)
6.9.12.93-1.el9
阿里云评分
5.0
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    管控权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-416 释放后使用
阿里云安全产品覆盖情况