PHPGurukul 在线购物门户注册页面过度身份验证 (CVE-2023-3605)

CVE编号

CVE-2023-3605

利用情况

暂无

补丁情况

N/A

披露时间

2023-07-11
漏洞描述
A vulnerability was found in PHPGurukul Online Shopping Portal 1.0. It has been declared as critical. Affected by this vulnerability is an unknown functionality of the component Registration Page. The manipulation leads to improper restriction of excessive authentication attempts. The attack can be launched remotely. The associated identifier of this vulnerability is VDB-233467.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 online_shopping_portal_project online_shopping_portal 1.0 -
运行在以下环境
系统 amazon_2023 krb5 * Up to
(excluding)
1.21-3.amzn2023.0.3
运行在以下环境
系统 fedora_37 python-asgiref * Up to
(excluding)
3.5.2-1.fc37
运行在以下环境
系统 fedora_38 python-asgiref * Up to
(excluding)
3.5.2-1.fc38
运行在以下环境
系统 fedora_EPEL_8 python-django3 * Up to
(excluding)
3.2.20-1.el8
运行在以下环境
系统 opensuse_Leap_15.5 python3-Django * Up to
(excluding)
2.0.7-150000.1.11.1
运行在以下环境
系统 oracle_9 libkadm5 * Up to
(excluding)
1.21.1-1.0.1.el9
运行在以下环境
系统 rocky_linux_8 libdb-cxx * Up to
(excluding)
5.3.28-42.el8_4
CVSS3评分
9.1
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-307 过多认证尝试的限制不恰当
阿里云安全产品覆盖情况