WordPress Demon 图像注释插件 <= 5.1 易受 SQL 注入攻击 (CVE-2023-40215)

CVE编号

CVE-2023-40215

利用情况

暂无

补丁情况

N/A

披露时间

2023-11-04
漏洞描述
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Demonisblack demon image annotation allows SQL Injection.This issue affects demon image annotation: from n/a through 5.1.


解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 superwhite demon_image_annotation * Up to
(including)
5.1
CVSS3评分
7.2
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-89 SQL命令中使用的特殊元素转义处理不恰当(SQL注入)
阿里云安全产品覆盖情况