中危 Linux kernel 安全漏洞(CVE-2023-52429)

CVE编号

CVE-2023-52429

利用情况

暂无

补丁情况

官方补丁

披露时间

2024-02-12
漏洞描述
Linux kernel是美国Linux基金会的开源操作系统Linux所使用的内核。
Linux kernel 6.7.4及之前版本存在安全漏洞,该漏洞源于缺少对struct dm_ioctl.target_count的检查,容易造成崩溃。
解决建议
"将 linux_kernel 升级至 5.10.210 及以上版本"
"将 linux_kernel 升级至 5.15.149 及以上版本"
"将 linux_kernel 升级至 6.1.79 及以上版本"
"将 linux_kernel 升级至 6.6.18 及以上版本"
"将 linux_kernel 升级至 6.7.6 及以上版本"
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 fedoraproject fedora 38 -
运行在以下环境
系统 fedoraproject fedora 39 -
运行在以下环境
系统 linux linux_kernel * Up to
(excluding)
5.10.210
运行在以下环境
系统 linux linux_kernel * From
(including)
5.11.0
Up to
(excluding)
5.15.149
运行在以下环境
系统 linux linux_kernel * From
(including)
5.16.0
Up to
(excluding)
6.1.79
运行在以下环境
系统 linux linux_kernel * From
(including)
6.2.0
Up to
(excluding)
6.6.18
运行在以下环境
系统 linux linux_kernel * From
(including)
6.7.0
Up to
(excluding)
6.7.6
阿里云评分
5.0
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    管控权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-754 对因果或异常条件的不恰当检查
阿里云安全产品覆盖情况