wireshark 安全漏洞 (CVE-2024-24476)

CVE编号

CVE-2024-24476

利用情况

暂无

补丁情况

N/A

披露时间

2024-02-22
漏洞描述
Buffer Overflow vulnerability in Wireshark team Wireshark before v.4.2.0 allows a remote attacker to cause a denial of service via the pan/addr_resolv.c, and ws_manuf_lookup_str(), size components.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 debian_10 wireshark * Up to
(excluding)
2.6.20-0+deb10u7
运行在以下环境
系统 debian_11 wireshark * Up to
(excluding)
3.4.10-0+deb11u1
运行在以下环境
系统 debian_12 wireshark * Up to
(excluding)
4.0.11-1~deb12u1
CVSS3评分
N/A
  • 攻击路径
    N/A
  • 攻击复杂度
    N/A
  • 权限要求
    N/A
  • 影响范围
    N/A
  • 用户交互
    N/A
  • 可用性
    N/A
  • 保密性
    N/A
  • 完整性
    N/A
CWE-ID 漏洞类型
阿里云安全产品覆盖情况