pcs 安全漏洞 (CVE-2024-2614)

CVE编号

CVE-2024-2614

利用情况

暂无

补丁情况

N/A

披露时间

2024-03-19
漏洞描述
Memory safety bugs present in Firefox 123, Firefox ESR 115.8, and Thunderbird 115.8. Some of these bugs showed evidence of memory corruption and we presume that with enough effort some of these could have been exploited to run arbitrary code. This vulnerability affects Firefox < 124, Firefox ESR < 115.9, and Thunderbird < 115.9.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 amazon_2 pcs * Up to
(excluding)
0.9.169-3.amzn2.3.0.3
运行在以下环境
系统 debian_11 firefox-esr * Up to
(excluding)
115.9.0esr-1~deb11u1
运行在以下环境
系统 debian_12 firefox-esr * Up to
(excluding)
115.9.0esr-1~deb12u1
运行在以下环境
系统 opensuse_Leap_15.5 ruby2.5-rubygem-rack * Up to
(excluding)
2.0.8-150000.3.21.2
CVSS3评分
N/A
  • 攻击路径
    N/A
  • 攻击复杂度
    N/A
  • 权限要求
    N/A
  • 影响范围
    N/A
  • 用户交互
    N/A
  • 可用性
    N/A
  • 保密性
    N/A
  • 完整性
    N/A
CWE-ID 漏洞类型
阿里云安全产品覆盖情况