不当访问控制问题导致 Mautic 中的敏感数据泄露 (CVE-2024-2731)

CVE编号

CVE-2024-2731

利用情况

暂无

补丁情况

N/A

披露时间

2024-04-10
漏洞描述
用户的低权限(在管理员权限设置中取消所有权限)可以查看某些页面,这些页面暴露了敏感信息,如公司名称、用户姓名和姓氏、艺名以及监测活动及其描述。此外,非特权用户可以查看和编辑标签的描述。在 CVE 发布时,尚无可用的补丁。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 fedora_38 mod_http2 * Up to
(excluding)
2.0.27-1.fc38
运行在以下环境
系统 fedora_39 onnx * Up to
(excluding)
1.14.0-9.fc39
运行在以下环境
系统 fedora_40 onnx * Up to
(excluding)
1.14.1-2.fc40
CVSS3评分
5.4
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
阿里云安全产品覆盖情况