搜索结果

关于「cpe:2.3:a:php:php:5.5.0:beta3:*:*:*:*:*:*」的相关数据
« 上一页 第 1 页 / 3 页 • 总计 74 条记录 下一页 »
AVD编号 漏洞名称 漏洞类型 披露时间 漏洞状态
AVD-2015-8994 PHP 安全漏洞 2017-03-02
AVD-2016-7478 PHP up to 5.6.27/7.0.12 Serialization Zend/zend_exceptions.c 拒绝服务漏洞 2017-01-11
AVD-2014-9912 PHP 'locale_get_display_name()'栈缓冲区溢出漏洞 2017-01-05
AVD-2015-8935 PHP up to 5.4.37/5.5.21/5.6.5 main/SAPI.c header 跨站脚本攻击 2016-08-07
AVD-2016-5116 libgd内存泄露漏洞 2016-08-07
AVD-2016-6174 IPS Community Suite PHP代码注入漏洞 2016-07-13
AVD-2016-4071 PHP ‘php_snmp_error()’函数格式化拒绝服务漏洞 2016-05-21
AVD-2016-4072 Apple Mac OS X up to 10.11.4 apache_mod_php 输入验证漏洞 2016-05-21
AVD-2016-4073 PHP ‘mb_strcut()’函数拒绝服务漏洞 2016-05-21
AVD-2015-5589 PHP up to 5.4.42/5.5.26/5.6.10 TAR Archive ext/phar/phar_object.c Phar::convertToData 拒绝服务漏洞 2016-05-16
AVD-2015-8835 PHP拒绝服务漏洞(CNVD-2016-02638) 2016-05-16
AVD-2015-8838 PHP中间人攻击漏洞 2016-05-16
AVD-2015-8873 PHP up to 5.4.43/5.5.27/5.6.11 Zend/zend_exceptions.c 拒绝服务漏洞 2016-05-16
AVD-2015-6835 PHP ‘php_var_unserialize()’函数代码执行漏洞 2016-05-16
AVD-2015-6837 Apple Mac OS X up to 10.11.0 apache_mod_php 拒绝服务漏洞 2016-05-16
AVD-2015-6838 Apple Mac OS X up to 10.11.0 apache_mod_php 拒绝服务漏洞 2016-05-16
AVD-2016-3185 PHP存在未明漏洞 2016-05-16
AVD-2016-3171 Drupal Core会话数据劫持漏洞 2016-04-13
AVD-2015-5590 PHP ‘phar_fix_filepath()’函数栈缓冲区溢出漏洞 2016-01-19
AVD-2015-6831 PHP远程代码执行漏洞(CNVD-2015-06226) 2016-01-19
AVD-2015-6832 PHP 'spl_array.c’远程代码执行漏洞 2016-01-19
AVD-2015-6833 PHP PHAR ‘phar/phar_object.c’目录遍历漏洞 2016-01-19
AVD-2015-6836 PHP ‘serialize_function_call()’函数远程代码执行漏洞 2016-01-19
AVD-2015-3307 PHP up to 5.4.39/5.5.23/5.6.7 ext/phar/phar.c phar_parse_metadata 拒绝服务漏洞 2015-06-10
AVD-2015-3329 PHP 'phar_set_inode()'函数缓冲区溢出漏洞 2015-06-10
AVD-2015-3330 PHP远程代码执行漏洞 2015-06-10
AVD-2015-4147 PHP ‘SoapClient's __call()’函数任意代码执行漏洞 2015-06-10
AVD-2015-4148 PHP 'do_soap_call()' 函数类型混淆信息泄露漏洞 2015-06-10
AVD-2015-2783 PHP PHAR文件解析敏感信息泄露漏洞 2015-06-10
AVD-2015-4021 PHP phar_parse_tarfile()函数整数下溢漏洞 2015-06-10
« 上一页 第 1 页 / 3 页 • 总计 74 条记录 下一页 »