搜索结果

关于「php7.2」的相关数据
« 上一页 第 1 页 / 3 页 • 总计 74 条记录 下一页 »
AVD编号 漏洞名称 漏洞类型 披露时间 漏洞状态
AVD-2021-21703 PHP 缓冲区错误漏洞 2021-10-25
AVD-2021-21705 EasyApache 输入验证错误漏洞 2021-10-04
AVD-2021-21704 EasyApache 缓冲区错误漏洞 2021-10-04
AVD-2020-7071 php php 输入验证不恰当 2021-02-15
AVD-2021-21702 php php 空指针解引用 2021-02-15
AVD-2020-7069 IBM API Connect 加密问题漏洞 2020-10-03
AVD-2020-7070 PHP 输入验证错误漏洞 2020-10-03
AVD-2020-7068 PHP 资源管理错误漏洞 2020-09-10
AVD-2019-11048 低于7.2.31的PHP版本7.2.x,低于7.3.18的7.3.x和低于7.4.6的7.4.x的漏洞 2020-05-20
AVD-2020-7064 php:exif_read_data()功能中的信息泄漏漏洞 2020-04-01
AVD-2020-7066 php:函数get_headers中的信息泄漏漏洞 2020-04-01
AVD-2020-7062 PHP 至 7.2.27/7.3.14/7.4.2 File Upload null 指针取消引用漏洞 2020-02-28
AVD-2020-7063 文件添加到带有Phar :: buildFromIterator的tar具有完全访问权限 2020-02-28
AVD-2020-7059 PHP up to 7.2.26/7.3.13/7.4.1 fgetss 越界读取漏洞 2020-02-10
AVD-2020-7060 mbfl_filt_conv_big5_wchar函数中的全局缓冲区溢出 2020-02-10
AVD-2019-11046 PHP 至 7.2.25/7.3.12 bcmath 越界读取漏洞 2019-12-23
AVD-2019-11047 exif_read_data()中的信息泄漏漏洞 2019-12-23
AVD-2019-11045 PHP DirectoryIterator类接受带有嵌入式\0字节的文件名,并将它们作为该字节的结束 2019-12-23
AVD-2019-11050 PHP 至 7.2.25/7.3.12 EXIF Extension exif_read_data 越界写入漏洞 2019-12-23
AVD-2019-11043 php < 7.1.32 PHP-FPM缺陷配置远程代码执行漏洞CVE-2019-11043 2019-10-29
AVD-2019-1322 Microsoft Windows 特权提升漏洞 2019-10-08
AVD-2019-11041 php:堆缓冲区在exif_scan_thumbnail()中过度读取 2019-08-10
AVD-2019-11042 php:堆缓冲区在exif_process_user_comment()中被过度读取 2019-08-10
AVD-2019-13224 Fstream.DirWriter()函数中的文件覆盖 2019-07-11
AVD-2019-1103 Chakra 脚本引擎内存损坏漏洞 2019-07-09
AVD-2019-1104 Microsoft 浏览器内存损坏漏洞 2019-07-09
AVD-2019-1105 Outlook for Android 欺骗漏洞 2019-06-20
AVD-2019-11039 GD up to 7.1.29/7.2.18/7.3.5 MIME Header iconv_mime_decode_headers 越界读取漏洞 2019-06-19
AVD-2019-11040 php: exif_read_data()中的缓冲区过度读取 2019-06-19
AVD-2019-11036 php:exif_process_IFD_TAG()中的缓冲区过度读取导致信息泄露 2019-05-04
« 上一页 第 1 页 / 3 页 • 总计 74 条记录 下一页 »