搜索结果

关于「ruby」的相关数据
« 上一页 第 1 页 / 6 页 • 总计 152 条记录 下一页 »
AVD编号 漏洞名称 漏洞类型 披露时间 漏洞状态
AVD-2022-28739 Ruby 缓冲区错误漏洞(CVE-2022-28739) 2022-05-10
AVD-2022-28738 Ruby 资源管理错误漏洞(CVE-2022-28738) 2022-05-10
AVD-2021-3179 gglocker_project gglocker 不充分的凭证保护机制 2021-12-17
AVD-2021-41817 Ruby 输入验证错误漏洞 2021-12-06
AVD-2021-41819 Ruby 安全漏洞 2021-11-29
AVD-2021-41816 Ruby 缓冲区错误漏洞 2021-11-29
AVD-2021-32066 Ruby证书验证错误漏洞(CVE-2021-32066) 2021-08-02
AVD-2021-31799 Ruby命令注入漏洞(CVE-2021-31799) 2021-07-30
AVD-2021-31810 Ruby信息泄露漏洞(CVE-2021-31810) 2021-07-13
AVD-2021-28966 ruby-lang ruby 对路径名的限制不恰当(路径遍历) 2021-05-06
AVD-2021-28965 ruby-lang rexml 输入的错误解释 2021-04-30
AVD-2020-16255 owncloud owncloud 在web页面生成时对输入的转义处理不恰当(跨站脚本) 2021-01-16
AVD-2020-25613 Ruby HTTP请求走私攻击 2020-10-07
AVD-2020-1066 .NET Framework 特权提升漏洞 2020-05-12
AVD-2020-1093 VBScript 远程执行代码漏洞 2020-05-12
AVD-2020-10933 Ruby 至 2.5.7/2.6.5/2.7.0 堆溢出漏洞 2020-05-05
AVD-2020-10663 Ruby JSON gem 输入验证错误漏洞 2020-04-29
AVD-2020-1625 juniper junos 未加控制的资源消耗(资源穷尽) 2020-04-09
AVD-2020-5247 Puma 注入漏洞 2020-02-29
AVD-2020-2561 Oracle PeopleSoft Products PeopleSoft Enterprise HCM Human Resources 安全漏洞 2020-01-16
AVD-2015-1855 OpenSSL扩展主机名匹配的实现违反了RFC 6125 2019-11-30
AVD-2019-16201 Ruby 至 2.4.7/2.5.6/2.6.4 Regular Expression looping/backtracking DigestAuth 不正确的身份验证漏洞 2019-11-27
AVD-2019-16254 WEBrick中的HTTP响应拆分(其他修复) 2019-11-27
AVD-2019-16255 Ruby至2.4.7、2.5.x至2.5.6和2.6.x至2.6.4允许代码注入 2019-11-27
AVD-2019-15845 File.fnmatch和File.fnmatch?的NULL注入漏洞 2019-11-27
AVD-2011-4121 Ruby OpenSSL extension内存破坏漏洞 2019-11-26
AVD-2011-3624 Ruby内存破坏漏洞 2019-11-26
AVD-2019-1620 cisco data_center_network_manager 对路径名的限制不恰当(路径遍历) 2019-06-27
AVD-2019-1625 Cisco SD-WAN Solution 权限许可和访问控制问题漏洞 2019-06-20
AVD-2019-8321 RubyGems 至 3.0.2 UserInteraction#verbose Escape Sequence 参数注入漏洞 2019-06-18
« 上一页 第 1 页 / 6 页 • 总计 152 条记录 下一页 »