厂商漏洞

「libgd」的相关漏洞
« 上一页 第 1 页 / 2 页 • 总计 39 条记录 下一页 »
产品名称 AVD编号 漏洞名称 披露时间
Gd Graphics Library
AVD-2007-3473 GD Graphics Library 2.0.34 - (libgd) gdImageCreateXbm 函数未指定拒绝服务 2007-06-29
AVD-2009-3546 PHP 5.2.11,5.3.0 GD图形库_gdGetColors函数堆溢出漏洞 2009-10-20
AVD-2007-3474 gd_graphics_library 未指明漏洞 2007-06-29
AVD-2007-3472 libgd TrueColor代码中的整数溢出 2007-06-29
AVD-2007-3477 gd_graphics_library 拒绝服务漏洞 2007-06-29
Libgd
AVD-2018-14553 Libgd up to 2.2.5 gd.c gdImageClone 拒绝服务漏洞 2020-02-12
AVD-2018-1000222 Libgd 代码执行漏洞 2018-08-21
AVD-2013-7456 PHP越边界读取漏洞 2016-08-07
AVD-2016-6128 GD Graphics Library up to 2.2.2 gd_crop.c gdImageCropThreshold 拒绝服务漏洞 2016-08-07
AVD-2014-9709 GD up to 2.1.1 gd_gif_in.c gdImageCreateFromGif 拒绝服务漏洞 2015-03-30
AVD-2021-40812 GD Graphics Library越界读取漏洞 2021-09-09
AVD-2016-10166 libGD缓冲区下溢漏洞 2017-03-16
AVD-2016-3074 libgd gd2数据拒绝服务漏洞 2016-04-27
AVD-2016-5767 PHP 'gdImagePaletteToTrueColor()'函数整数溢出漏洞 2016-08-07
AVD-2016-6207 libgd2整数溢出漏洞 2016-08-13
AVD-2016-6906 libgd缓冲区溢出漏洞(CNVD-2017-03142) 2017-03-16
AVD-2016-7568 PHP GD Graphics Library整数溢出漏洞 2016-09-29
AVD-2016-9933 PHP 至 5.6.27/7.0.12 WDDX null 指针取消引用漏洞 2017-01-05
AVD-2019-6977 gd:gd_color_match.c中gdImageColorMatch()中基于堆的缓冲区溢出 2019-01-27
AVD-2017-6363 在GD图形库(又名 LibGD)到2.2.5中,gd_tiff.c中的tiffWriter中有一个基于堆的缓冲区被过度读取。 2020-02-27
AVD-2021-38115 libgd libgd 跨界内存读 2021-08-05
AVD-2007-2756 PHP GD库PNG文件处理存在拒绝服务漏洞 2007-05-19
AVD-2016-10167 libGD 'gdImageCreateFromGd2Ctx()'拒绝服务漏洞 2017-03-16
AVD-2016-5116 libgd内存泄露漏洞 2016-08-07
AVD-2016-6132 libgd越界读取漏洞 2016-08-13
AVD-2016-6214 libgd堆缓冲区溢出漏洞 2016-08-13
AVD-2016-6911 GD Graphics Library up to 2.2.3 TIFF Image dynamicGetbuf 越界读取漏洞 2017-01-27
AVD-2016-8670 PHP LibGD栈缓冲区溢出漏洞 2017-01-05
AVD-2017-6362 libgd2 up to 2.2.4 gdImagePngPtr 拒绝服务漏洞 2017-09-08
AVD-2019-6978 在gd_gif_out.c,gd_jpeg.c和gd_wbmp.c中的gdImage * Ptr中double free 2019-01-28
« 上一页 第 1 页 / 2 页 • 总计 39 条记录 下一页 »